<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#f71100">
	<title>Patrice Hellenis chante sous la pluie | French Caribbean News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="French Caribbean News &raquo; Feed" href="https://frenchcaribbeannews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="French Caribbean News &raquo; Comments Feed" href="https://frenchcaribbeannews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="French Caribbean News &raquo; Patrice Hellenis chante sous la pluie Comments Feed" href="https://frenchcaribbeannews.com/patrice-hellenis-chante-sous-la-pluie/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://frenchcaribbeannews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://frenchcaribbeannews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://frenchcaribbeannews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-block-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lets-review-api-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/css/style.min.css?ver=4.0.9.3' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols-child/style.css?ver=4.0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-dark-mode-css'  href='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/css/dark.min.css?ver=4.0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2Citalic%7CPlayfair+Display%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/login-with-ajax/templates/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://frenchcaribbeannews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/frenchcaribbeannews.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://frenchcaribbeannews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frenchcaribbeannews.com/wp-json/wp/v2/posts/513521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frenchcaribbeannews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frenchcaribbeannews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://frenchcaribbeannews.com/?p=513521' />
<link rel="alternate" type="application/json+oembed" href="https://frenchcaribbeannews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frenchcaribbeannews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://frenchcaribbeannews.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://frenchcaribbeannews.com/patrice-hellenis-chante-sous-la-pluie/" />
<meta name="description" content="The content originally appeared on: Martinique FranceAntilles AUTOMOBILE. Course de côte La course de côte de Marigot/Trophée Chez Luis, dernière manche du championnat de la Montagne, a eu une invitée constante : la pluie. Cela n&#039;a pas gêné Patrice Hellenis qui s&#039;impose devant Georgi F ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/frenchcaribbeannews.com\/#schema-publishing-organization","url":"https:\/\/frenchcaribbeannews.com","name":"French Caribbean News","logo":{"@type":"ImageObject","@id":"https:\/\/frenchcaribbeannews.com\/#schema-organization-logo","url":"https:\/\/frenchcaribbeannews.com\/wp-content\/uploads\/2021\/09\/cropped-frenchcaribbeannews-logo-profile-small.jpg","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/frenchcaribbeannews.com\/#schema-website","url":"https:\/\/frenchcaribbeannews.com","name":"French Caribbean News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/frenchcaribbeannews.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"image":{"@type":"ImageObject","@id":"https:\/\/frenchcaribbeannews.com\/#schema-site-logo","url":"https:\/\/frenchcaribbeannews.com\/wp-content\/uploads\/2021\/09\/cropped-frenchcaribbeannews-logo-profile-small.jpg","height":512,"width":512}},{"@type":"WebPage","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-webpage","isPartOf":{"@id":"https:\/\/frenchcaribbeannews.com\/#schema-website"},"publisher":{"@id":"https:\/\/frenchcaribbeannews.com\/#schema-publishing-organization"},"url":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/","hasPart":[{"@type":"SiteNavigationElement","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-nav-element-1907","name":"Home","url":"https:\/\/frenchcaribbeannews.com\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-nav-element-1909","name":"Local","url":"https:\/\/frenchcaribbeannews.com\/category\/local-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-nav-element-1908","name":"Caribbean","url":"https:\/\/frenchcaribbeannews.com\/category\/caribbean-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-nav-element-1911","name":"","url":"https:\/\/frenchcaribbeannews.com\/category\/entertainment\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-nav-element-2388","name":"Travel","url":"https:\/\/frenchcaribbeannews.com\/category\/travel-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-nav-element-1912","name":"Business","url":"https:\/\/frenchcaribbeannews.com\/category\/business-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-nav-element-1913","name":"","url":"https:\/\/frenchcaribbeannews.com\/category\/pr-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-nav-element-1914","name":"World","url":"https:\/\/frenchcaribbeannews.com\/category\/world-news\/"}]},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/www.martinique.franceantilles.fr\/actualite\/sports\/patrice-hellenis-chante-sous-la-pluie-615321.php\/#schema-author","name":false,"url":"https:\/\/www.martinique.franceantilles.fr\/actualite\/sports\/patrice-hellenis-chante-sous-la-pluie-615321.php"},"publisher":{"@id":"https:\/\/frenchcaribbeannews.com\/#schema-publishing-organization"},"dateModified":"2022-09-08T04:00:26","datePublished":"2022-09-08T04:00:26","headline":"Patrice Hellenis chante sous la pluie | French Caribbean News","description":"The content originally appeared on: Martinique FranceAntilles AUTOMOBILE. Course de c\u00f4te La course de c\u00f4te de Marigot\/Troph\u00e9e Chez Luis, derni\u00e8re manche du championnat de la Montagne, a eu une invit\u00e9e constante : la pluie. Cela n&#039;a pas g\u00ean\u00e9 Patrice Hellenis qui s&#039;impose devant Georgi F ...","name":"Patrice Hellenis chante sous la pluie","image":{"@type":"ImageObject","@id":"https:\/\/frenchcaribbeannews.com\/patrice-hellenis-chante-sous-la-pluie\/#schema-article-image","url":"https:\/\/frenchcaribbeannews.com\/wp-content\/uploads\/2022\/09\/7800d14b528af5e2a317179b5ed5c65e-MD3m6i.jpeg","height":975,"width":650},"thumbnailUrl":"https:\/\/frenchcaribbeannews.com\/wp-content\/uploads\/2022\/09\/7800d14b528af5e2a317179b5ed5c65e-MD3m6i.jpeg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://frenchcaribbeannews.com/patrice-hellenis-chante-sous-la-pluie/" />
<meta property="og:title" content="Patrice Hellenis chante sous la pluie | French Caribbean News" />
<meta property="og:description" content="The content originally appeared on: Martinique FranceAntilles AUTOMOBILE. Course de côte La course de côte de Marigot/Trophée Chez Luis, dernière manche du championnat de la Montagne, a eu une invitée constante : la pluie. Cela n&#039;a pas gêné Patrice Hellenis qui s&#039;impose devant Georgi F ..." />
<meta property="og:image" content="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i.jpeg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="975" />
<meta property="article:published_time" content="2022-09-08T04:00:26" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Patrice Hellenis chante sous la pluie | French Caribbean News" />
<meta name="twitter:description" content="The content originally appeared on: Martinique FranceAntilles AUTOMOBILE. Course de côte La course de côte de Marigot/Trophée Chez Luis, dernière manche du championnat de la Montagne, a eu une invitée constante : la pluie. Cela n&#039;a pas gêné Patrice Hellenis qui s&#039;impose devant Georgi F ..." />
<meta name="twitter:image" content="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i.jpeg" />
<!-- /SEO -->
<style>img#wpstats{display:none}</style>
		<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-17218776-3', 'auto');
	ga('send', 'pageview');
		</script>
	<!-- End Google Analytics -->
	<link rel="preload" type="font/woff2" as="font" href="https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-566x566.jpeg" imagesrcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-566x566.jpeg 566w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-371x371.jpeg 371w" imagesizes="(max-width: 566px) 100vw, 566px">	<meta property="og:title" content="Patrice Hellenis chante sous la pluie">
	<meta property="og:description" content="News From Guadeloupe, St. Martin, Martinique, St. Barts">
	<meta property="og:image" content="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i.jpeg">
	<meta property="og:url" content="https://frenchcaribbeannews.com/patrice-hellenis-chante-sous-la-pluie/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="French Caribbean News">
	<meta property="og:type" content="website">
	<meta property="fb:app_id" content="446043282412553"><link rel="icon" href="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/cropped-frenchcaribbeannews-logo-profile@0.5x-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/cropped-frenchcaribbeannews-logo-profile@0.5x-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/cropped-frenchcaribbeannews-logo-profile@0.5x-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/cropped-frenchcaribbeannews-logo-profile@0.5x-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-513521 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f3 widget-title-c block-titles-big ipl-separated block-titles-mid-1 body--mobile--limit menu-no-color-hover excerpt-mob-off skin-light single-sticky-spin mm-ani-3 site-mob-menu-a-1 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-6 body-hero-contrast byline-font-2">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://frenchcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png" loading="lazy" alt="Frenchcaribbean News Logo" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png 2x" data-base-src="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png" data-alt-src="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png" data-base-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png 2x" data-alt-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png 2x" width="1257" height="249"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-6 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
				<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://frenchcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png" loading="lazy" alt="" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png 2x" data-base-src="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png" data-alt-src="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png" data-base-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png 2x" data-alt-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png 2x" width="750" height="146"></span></a></div></div>					</div>
	<div class="background mask"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 mm-skin-2 mm-submenu-2 mm-ani-3 main-menu-c sticky-menu-dt sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://frenchcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png" loading="lazy" alt="" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png 2x" data-base-src="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png" data-alt-src="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png" data-base-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png 2x" data-alt-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png 2x" width="750" height="146"></span></a></div></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1907"><a href="https://frenchcaribbeannews.com/">Home</a></li>
<li id="menu-item-1909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1909"><a href="https://frenchcaribbeannews.com/category/local-news/" data-ppp="3" data-tid="31"  data-term="category">Local</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1909" class="block-wrap-native block-wrap block-wrap-61 block-css-1909 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1909" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Local</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="1909" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="1909" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513523 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/francis-huster-en-croisade-pour-que-moliere-entre-au-pantheon/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/francis-huster-en-croisade-pour-que-moliere-entre-au-pantheon/">Francis Huster, en croisade pour que Molière entre au Panthéon</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513521 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/patrice-hellenis-chante-sous-la-pluie/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/patrice-hellenis-chante-sous-la-pluie/">Patrice Hellenis chante sous la pluie</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513519 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/les-franciscains-premiers-qualifies/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-300x200.jpeg 300w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-770x513.jpeg 770w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-274x182.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-240x160.jpeg 240w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-390x260.jpeg 390w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ.jpeg 1024w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/les-franciscains-premiers-qualifies/">Les Franciscains, premiers qualifiés</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1908" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1908"><a href="https://frenchcaribbeannews.com/category/caribbean-news/" data-ppp="3" data-tid="30"  data-term="category">Caribbean</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1908" class="block-wrap-native block-wrap block-wrap-61 block-css-1908 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1908" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Caribbean</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="1908" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="1908" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513232 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/new-york-state-to-establish-caribbean-trade-office-2/" class="mask-img"><img width="300" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/gov.kathy-hochul-300x250-BHtur3-300x234.jpeg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/new-york-state-to-establish-caribbean-trade-office-2/">New York State To Establish Caribbean Trade Office</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513230 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/new-york-west-indian-carnival-jouvert-return-without-incident-2/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-300x200.jpeg 300w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-770x514.jpeg 770w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-751x501.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-274x183.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-240x160.jpeg 240w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA-390x260.jpeg 390w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-f1e3lA.jpeg 1024w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/new-york-west-indian-carnival-jouvert-return-without-incident-2/">New York West Indian Carnival, J’ouvert Return Without Incident</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513179 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/new-york-west-indian-carnival-jouvert-return-without-incident/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-300x200.jpeg 300w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-770x514.jpeg 770w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-751x501.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-274x183.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-240x160.jpeg 240w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC-390x260.jpeg 390w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/masband-novXiC.jpeg 1024w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/new-york-west-indian-carnival-jouvert-return-without-incident/">New York West Indian Carnival, J’ouvert Return Without Incident</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1911" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1911"><a href="https://frenchcaribbeannews.com/category/entertainment/" data-ppp="3" data-tid="45"  data-term="category">Entertainment</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1911" class="block-wrap-native block-wrap block-wrap-61 block-css-1911 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1911" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Entertainment</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="1911" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="1911" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513497 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/yung-miami-pressed-saweetie-on-lil-baby-rumors-and-quavo-relationship/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Saweetie-Miami-lcEPGE-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Saweetie-Miami-lcEPGE-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Saweetie-Miami-lcEPGE-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Saweetie-Miami-lcEPGE-1155x770.jpeg 1155w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Saweetie-Miami-lcEPGE-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Saweetie-Miami-lcEPGE-1136x757.jpeg 1136w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Saweetie-Miami-lcEPGE-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Saweetie-Miami-lcEPGE-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/yung-miami-pressed-saweetie-on-lil-baby-rumors-and-quavo-relationship/">Yung Miami Pressed Saweetie On Lil Baby Rumors and Quavo Relationship</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513488 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/lil-tjay-gives-update-on-recover-taking-first-steps-since-shooting/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Lil-Tjay-j9oJYb-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Lil-Tjay-j9oJYb-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Lil-Tjay-j9oJYb-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Lil-Tjay-j9oJYb-1155x770.jpeg 1155w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Lil-Tjay-j9oJYb-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Lil-Tjay-j9oJYb-1136x757.jpeg 1136w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Lil-Tjay-j9oJYb-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Lil-Tjay-j9oJYb-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/lil-tjay-gives-update-on-recover-taking-first-steps-since-shooting/">Lil Tjay Gives Update On Recover Taking First Steps Since Shooting</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513486 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/yung-bleu-buys-himself-a-private-jet-it-took-me-10-years-to-get-here/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-300x199.jpeg 300w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-1024x679.jpeg 1024w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-1155x770.jpeg 1155w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-751x498.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-1136x757.jpeg 1136w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-274x182.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-1381x915.jpeg 1381w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-240x160.jpeg 240w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua-390x259.jpeg 390w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Yung-Bleu-jet-ymDVua.jpeg 1400w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/yung-bleu-buys-himself-a-private-jet-it-took-me-10-years-to-get-here/">Yung Bleu Buys Himself A Private Jet: “It Took Me 10 Years To Get Here”</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-2388"><a href="https://frenchcaribbeannews.com/category/travel-news/" data-ppp="3" data-tid="220"  data-term="category">Travel</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2388" class="block-wrap-native block-wrap block-wrap-61 block-css-2388 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="2388" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Travel</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="2388" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="2388" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-512813 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/caribbean-travel-news-4/" class="mask-img"><img width="300" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/trinidad-300x250-btchKI-300x234.jpeg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/caribbean-travel-news-4/">Caribbean Travel News</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-512059 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/caribbean-travel-news-3/" class="mask-img"><img width="300" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/08/kenyamoore-300x250-eGoX08-300x234.jpeg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/caribbean-travel-news-3/">Caribbean Travel News</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-512036 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/the-ultimate-guide-to-traveling-safely-in-the-caribbean/" class="mask-img"><img width="300" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/08/DOMINICA-h1WjXE-500x430-nilBdK-300x250-SLrYLz-300x234.jpeg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/the-ultimate-guide-to-traveling-safely-in-the-caribbean/">The Ultimate Guide To Traveling Safely In The Caribbean</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1912" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1912"><a href="https://frenchcaribbeannews.com/category/business-news/" data-ppp="3" data-tid="46"  data-term="category">Business</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1912" class="block-wrap-native block-wrap block-wrap-61 block-css-1912 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1912" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Business</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="1912" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="1912" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513473 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/caribbean-finance-cdb-and-un-sign-partnership-agreement/" class="mask-img"><img width="300" height="230" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/UN-CDB-cjkjEE-s5GtWB-300x230-cW5cF3.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/UN-CDB-cjkjEE-s5GtWB-300x230-cW5cF3.jpeg 300w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/UN-CDB-cjkjEE-s5GtWB-300x230-cW5cF3-274x210.jpeg 274w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/caribbean-finance-cdb-and-un-sign-partnership-agreement/">CARIBBEAN-FINANCE-CDB and UN sign partnership agreement</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513404 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/dominica-trade-dominica-to-open-trade-depots-in-caribbean-countries/" class="mask-img"><img width="246" height="205" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/trades-OT8AY2-euomyY-HHNDk6.jpeg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/dominica-trade-dominica-to-open-trade-depots-in-caribbean-countries/">DOMINICA-TRADE-Dominica to open trade depots in Caribbean countries</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513402 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/antigua-labour-court-appointed-administrator-prepared-to-meet-with-union-regarding-liat-employees/" class="mask-img"><img width="300" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/Seaforth-z0zxkk-KoVjkm-300x249-iupP0k-300x234.jpeg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/antigua-labour-court-appointed-administrator-prepared-to-meet-with-union-regarding-liat-employees/">ANTIGUA-LABOUR-Court appointed administrator prepared to meet with union regarding LIAT employees</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1913" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-51 mm-wrap menu-item-1913"><a href="https://frenchcaribbeannews.com/category/pr-news/" data-ppp="3" data-tid="48"  data-term="category">PR News</a><div class="menu mm-51 tipi-row mm-51-ppp-3" data-mm="51"><div class="menu-wrap"></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1914"><a href="https://frenchcaribbeannews.com/category/world-news/" data-ppp="3" data-tid="47"  data-term="category">World</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1914" class="block-wrap-native block-wrap block-wrap-61 block-css-1914 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1914" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">World</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="1914" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="1914" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513526 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/pakistan-unesco-site-moenjodaro-badly-damaged-by-flooding/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908051825-moenjodaro-unesco-heritage-super-169-vTkBmZ-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908051825-moenjodaro-unesco-heritage-super-169-vTkBmZ-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908051825-moenjodaro-unesco-heritage-super-169-vTkBmZ-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908051825-moenjodaro-unesco-heritage-super-169-vTkBmZ-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908051825-moenjodaro-unesco-heritage-super-169-vTkBmZ-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908051825-moenjodaro-unesco-heritage-super-169-vTkBmZ-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/pakistan-unesco-site-moenjodaro-badly-damaged-by-flooding/">Pakistan UNESCO site Moenjodaro badly damaged by flooding</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513493 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/north-korea-hopes-to-build-socialist-fairyland-with-new-laws/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908052637-02-session-spa-090722-super-169-QBPVsN-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908052637-02-session-spa-090722-super-169-QBPVsN-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908052637-02-session-spa-090722-super-169-QBPVsN-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908052637-02-session-spa-090722-super-169-QBPVsN-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908052637-02-session-spa-090722-super-169-QBPVsN-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220908052637-02-session-spa-090722-super-169-QBPVsN-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/north-korea-hopes-to-build-socialist-fairyland-with-new-laws/">North Korea hopes to build &#8216;socialist fairyland&#8217; with new laws</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513491 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/former-informants-tell-of-russias-obsession-with-cia/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220907151438-mikhail-sokolov-alexey-navalny-super-169-xpWCNk-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220907151438-mikhail-sokolov-alexey-navalny-super-169-xpWCNk-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220907151438-mikhail-sokolov-alexey-navalny-super-169-xpWCNk-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220907151438-mikhail-sokolov-alexey-navalny-super-169-xpWCNk-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220907151438-mikhail-sokolov-alexey-navalny-super-169-xpWCNk-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/220907151438-mikhail-sokolov-alexey-navalny-super-169-xpWCNk-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/former-informants-tell-of-russias-obsession-with-cia/">Former informants tell of Russia&#8217;s obsession with CIA</a></h3></div></div></div></article></div></div></div></div></div></div></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
					<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="96132"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-96132" class="block-wrap-native block-wrap block-wrap-71 block-css-96132 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-4 ppl-s-2 clearfix" data-id="96132" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-71 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513362 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://frenchcaribbeannews.com/mort-de-thomas-rouvel-accident-ou-assassinat/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/mort-de-thomas-rouvel-accident-ou-assassinat/">Mort de Thomas Rouvel : accident ou assassinat ?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513354 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://frenchcaribbeannews.com/flamboyant-premier-une-ecole-pas-comme-les-autres/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/flamboyant-premier-une-ecole-pas-comme-les-autres/">Flamboyant Premier,  une école pas comme les autres</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513350 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://frenchcaribbeannews.com/silo-peyi-plus-que-des-glaces-locales-tout-un-concept/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/silo-peyi-plus-que-des-glaces-locales-tout-un-concept/">Silo Péyi, plus que des glaces locales : tout un concept !</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513381 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-3 trending-accent-border"></div><a href="https://frenchcaribbeannews.com/sarah-kichenassamy-je-veux-laisser-mon-empreinte/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/sarah-kichenassamy-je-veux-laisser-mon-empreinte/">Sarah Kichenassamy :  « Je veux laisser mon empreinte »</a></h3></div></div></div></article></div></div></div></div></div></div></li>					<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Patrice Hellenis chante sous la pluie</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=FrenchCaribNews&#038;text=Patrice%20Hellenis%20chante%20sous%20la%20pluie%20-%20https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a>	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</div></div></div>		</div>
			</div>
</nav><!-- .main-navigation -->
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-3 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-3 mm-skin-2 mm-submenu-2 mm-ani-3">
			<li class="current-date menu-padding date--secondary">September 8, 2022</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="36015"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-36015" class="block-wrap-native block-wrap block-wrap-71 block-css-36015 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-4 ppl-s-2 clearfix" data-id="36015" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-71 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513362 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://frenchcaribbeannews.com/mort-de-thomas-rouvel-accident-ou-assassinat/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615272_992c4bfa97136ed2c4bfa9713323c4v_-PrSaAI-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/mort-de-thomas-rouvel-accident-ou-assassinat/">Mort de Thomas Rouvel : accident ou assassinat ?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513354 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://frenchcaribbeannews.com/flamboyant-premier-une-ecole-pas-comme-les-autres/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-751x500.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623966_55e0d74a7713659e0d74a77131de0dv_-hrFtDV-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/flamboyant-premier-une-ecole-pas-comme-les-autres/">Flamboyant Premier,  une école pas comme les autres</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513350 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://frenchcaribbeannews.com/silo-peyi-plus-que-des-glaces-locales-tout-un-concept/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/623970_13506168411363750616841130b506v_-WBa46M-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/silo-peyi-plus-que-des-glaces-locales-tout-un-concept/">Silo Péyi, plus que des glaces locales : tout un concept !</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-513381 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-3 trending-accent-border"></div><a href="https://frenchcaribbeannews.com/sarah-kichenassamy-je-veux-laisser-mon-empreinte/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-351x234.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-351x234.jpeg 351w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-360x240.jpeg 360w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-120x80.jpeg 120w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/c0f9d8ddddce4c8c2dca37d59b2572bf-0Vqgsj-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/sarah-kichenassamy-je-veux-laisser-mon-empreinte/">Sarah Kichenassamy :  « Je veux laisser mon empreinte »</a></h3></div></div></div></article></div></div></div></div></div></div></li>		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/French-Caribbean-News" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/FrenchCaribNews" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li>
				
	
	</ul></div></div></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-side hero-contrast sidebar-on sidebar-right layout-side-info post-513521 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
		<div class="related-posts-wrap-hero clearfix"><div id="block-wrap-30506" class="block-wrap-native block-wrap block-wrap-22 block-css-30506 block-wrap-classic content-bg columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box tipi-row block-wrap-thumbnail ppl-s-2 ppl-l-3 clearfix" data-id="30506" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-513523 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/francis-huster-en-croisade-pour-que-moliere-entre-au-pantheon/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-500x500.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-566x566.jpeg 566w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://frenchcaribbeannews.com/category/local-news/" class="cat">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/francis-huster-en-croisade-pour-que-moliere-entre-au-pantheon/">Francis Huster, en croisade pour que Molière entre au Panthéon</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-513519 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/les-franciscains-premiers-qualifies/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-500x500.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-566x566.jpeg 566w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://frenchcaribbeannews.com/category/local-news/" class="cat">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/les-franciscains-premiers-qualifies/">Les Franciscains, premiers qualifiés</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-513517 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/la-villa-saint-cyr-un-joyau-a-preserver/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-500x500.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-566x566.jpeg 566w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://frenchcaribbeannews.com/category/local-news/" class="cat">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/la-villa-saint-cyr-un-joyau-a-preserver/">La villa Saint-Cyr, un joyau à préserver</a></h3></div></div></div></article></div></div></div></div></div><div class="hero-wrap clearfix hero-43 no-par"><div class="hero-background abs-fs"><img width="650" height="757" src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-650x757.jpeg" class="flipboard-image wp-post-image" alt="" loading="lazy" /></div><div class="hero tipi-xs-12 tipi-m-6"><img width="566" height="566" src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-566x566.jpeg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-566x566.jpeg 566w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/7800d14b528af5e2a317179b5ed5c65e-MD3m6i-371x371.jpeg 371w" sizes="(max-width: 566px) 100vw, 566px" /></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Patrice Hellenis chante sous la pluie</h1></div><div class="byline byline-3"><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-09-08T04:00:26-04:00">2 hours ago</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">1 min read</span></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-below_title tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=FrenchCaribNews&#038;text=Patrice%20Hellenis%20chante%20sous%20la%20pluie%20-%20https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F&media=https%3A%2F%2Ffrenchcaribbeannews.com%2Fwp-content%2Fuploads%2F2022%2F09%2F7800d14b528af5e2a317179b5ed5c65e-MD3m6i.jpeg&description=Patrice%20Hellenis%20chante%20sous%20la%20pluie" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-3">Pin</span></span></a><a href="whatsapp://send?text=Patrice Hellenis chante sous la pluie – https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a></div></div><!-- .meta-wrap --></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-2">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
			<div class="breadcrumbs-wrap breadcrumbs-sz-"><div class="breadcrumbs">											<div class="crumb">
									<a href="https://frenchcaribbeannews.com">
									<span>Home</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://frenchcaribbeannews.com/category/local-news/">
									<span>Local News</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<span>Patrice Hellenis chante sous la pluie</span>
								</div>
									</div>
	</div>
				<div class="entry-content-wrap clearfix">
																		<div class="details with-share">
											<div class="detail sharer sticky-el sharer-9">
				<div class="title">
					<div class="share-it share-it-11 share-it-icons share-it-count-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=FrenchCaribNews&#038;text=Patrice%20Hellenis%20chante%20sous%20la%20pluie%20-%20https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F&media=https%3A%2F%2Ffrenchcaribbeannews.com%2Fwp-content%2Fuploads%2F2022%2F09%2F7800d14b528af5e2a317179b5ed5c65e-MD3m6i.jpeg&description=Patrice%20Hellenis%20chante%20sous%20la%20pluie" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="whatsapp://send?text=Patrice Hellenis chante sous la pluie – https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a></div>				</div>
			</div>
					</div>
					<div class="entry-content body-color clearfix link-color-wrap">
																										<div class="attribution-box">The content originally appeared on: <a target="_blank" href="https://www.martinique.franceantilles.fr" rel="noopener">Martinique FranceAntilles</a></div>
<p><strong>AUTOMOBILE. Course de côte</strong></p>
<div class="media"></div>
<p><strong>La course de côte de Marigot/Trophée Chez Luis, dernière manche du championnat de la Montagne, a eu une invitée constante :  la pluie. Cela n&#8217;a pas gêné Patrice Hellenis qui s&#8217;impose devant Georgi Fagour et Rodrigue Théodore qui étaient en double monte.</strong></p>
<div class="resume">
<p class="texte">Si des victoires peuvent être indécises jusqu&#8217;au bout, le succès de Patrice Hellenis ne souffre d&#8217;aucune contestation. </p>
<p class="texte">Vainqueur sur la même épreuve en 2016, le pilote réussit un retour tonitruant avec un podium sur le rallye Madinina et une victoire sur cette course de côte.</p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-28509" class="block-wrap-native block-wrap block-wrap-23 block-css-28509 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="28509" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-508339 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/loic-louis-mondesir-patron-incontestable-des-7e-foulees-de-baillif/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/08/621861_c54a64f158e26d94a64f158e2bd4a6v_-pl4oKH-500x500.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/08/621861_c54a64f158e26d94a64f158e2bd4a6v_-pl4oKH-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/08/621861_c54a64f158e26d94a64f158e2bd4a6v_-pl4oKH-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/08/621861_c54a64f158e26d94a64f158e2bd4a6v_-pl4oKH-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/08/621861_c54a64f158e26d94a64f158e2bd4a6v_-pl4oKH-566x566.jpeg 566w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://frenchcaribbeannews.com/category/local-news/" class="cat">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/loic-louis-mondesir-patron-incontestable-des-7e-foulees-de-baillif/">Loïc Louis-Mondésir, patron  incontestable des 7e Foulées de Baillif</a></h3></div></div></div></article></div></div></div></div></div></p>
<p class="texte">Il n&#8217;a laissé à personne le soin de dominer les débats, réussissant les meilleurs temps des quatre montées chronométrées, améliorant sa performance lors de la dernière pour être le seul à descendre&#8230;</p>
</div>
<p>&#013;<br />
            France-Antilles Martinique&#013;<br />
            764 mots &#8211; 08.09.2022 &#013;</p>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="reaction-wrap tipi-flex type-1" data-pid="513521"><a href="#" class="reaction reaction-confused tipi-tip zeen-effect tipi-vertical-c" data-title="Confused" data-reaction="confused">				<svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
					<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
						<g fill-rule="nonzero">
							<g fill="#F9BF44">
								<circle cx="28" cy="28" r="27.758"></circle>
							</g>
							<g transform="translate(10.000000, 13.000000)" fill="#382A12">
								<path d="M25.022,21.589 C24.9201905,21.5886962 24.8190244,21.5728468 24.722,21.542 C20.8323625,20.3157211 16.6596375,20.3157211 12.77,21.542 C12.4275371,21.6571005 12.0496185,21.5785277 11.7814133,21.3364637 C11.5132082,21.0943997 11.3964265,20.7264891 11.4759274,20.3740567 C11.5554282,20.0216243 11.8188481,19.7394787 12.165,19.636 C16.4488549,18.2861979 21.0441451,18.2861979 25.328,19.636 C25.799048,19.7840328 26.0915416,20.2537106 26.0166119,20.7417531 C25.9416821,21.2297956 25.521761,21.5900955 25.028,21.59 L25.022,21.589 Z"></path>
								<path d="M23.669,10.0000252 C23.5165793,10.0010889 23.3659775,9.96686125 23.229,9.9 C22.9909275,9.78295023 22.8091222,9.57609702 22.7236,9.32496931 C22.6380778,9.0738416 22.6558482,8.79902234 22.773,8.561 C23.9186642,6.21890968 26.3037518,4.73920727 28.911,4.753 C29.5673057,4.75184433 30.2202398,4.84685332 30.849,5.035 C32.5985875,5.55470644 34.0681168,6.75171398 34.931,8.36 C35.1102507,8.67568048 35.1043436,9.06371086 34.9155667,9.37378872 C34.7267898,9.68386657 34.3847958,9.86728562 34.022055,9.85299904 C33.6593142,9.83871245 33.3328051,9.62896434 33.169,9.305 C32.5582336,8.16685626 31.5182014,7.31978259 30.28,6.952 C29.8355868,6.81862443 29.3739952,6.75123878 28.91,6.752 C27.0653163,6.74023783 25.3771026,7.7866738 24.567,9.444 C24.3979356,9.78518697 24.0497765,10.000751 23.669,10.0000252 Z"></path>
								<path d="M1.679,5.58302519 C1.52657929,5.58408893 1.37597749,5.54986125 1.239,5.483 C1.00092748,5.36595023 0.819122197,5.15909702 0.733599991,4.90796931 C0.648077784,4.6568416 0.665848229,4.38202234 0.783,4.144 C1.91773357,1.85092195 4.23763782,0.383129809 6.79575165,0.339761243 C9.35386548,0.296392677 11.7221902,1.6847037 12.934,3.938 C13.1924693,4.42621972 13.0062197,5.03153074 12.518,5.29 C12.0297803,5.54846926 11.4244693,5.36221972 11.166,4.874 C10.3190224,3.31257359 8.68634872,2.33895381 6.91,2.336 C5.06891759,2.32808657 3.38553249,3.37393764 2.577,5.028 C2.40765466,5.36879825 2.05955276,5.58393918 1.679,5.58302519 L1.679,5.58302519 Z"></path>
								<ellipse cx="7.746" cy="12.745" rx="2.5" ry="2.87"></ellipse>
								<ellipse cx="29.741" cy="12.745" rx="2.5" ry="2.87"></ellipse>
							</g>
						</g>
					</g>
				</svg>
				<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-haha tipi-tip zeen-effect tipi-vertical-c" data-title="Haha" data-reaction="haha">				<svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
					<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
						<g fill-rule="nonzero">
							<g fill="#F9BF44">
								<circle cx="28" cy="28" r="27.758"></circle>
							</g>
							<g transform="translate(2.000000, 19.000000)">
								<path d="M45.88,11.81 C45.5752966,11.8096575 45.2733779,11.7519877 44.99,11.64 C44.98,11.64 44.98,11.64 44.97,11.63 C44.7207822,11.5348033 44.4905178,11.3959674 44.29,11.22 C43.7695923,10.7763795 43.4608704,10.1335113 43.44,9.45 L43.44,9.44 L7.87,9.44 C7.86,9.47 7.85,9.49 7.84,9.52 L7.84,9.54 C7.84048876,9.62755756 7.83041603,9.71485453 7.81,9.8 C7.80908929,9.83423047 7.80232491,9.86805237 7.79,9.9 C7.78283362,9.96224256 7.7659625,10.0229786 7.74,10.08 C7.70928761,10.2134561 7.65872474,10.3415487 7.59,10.46 C7.56887526,10.5260128 7.53488833,10.5871892 7.49,10.64 C7.45254212,10.7103067 7.40904515,10.7772251 7.36,10.84 C7.31887917,10.9010149 7.27199759,10.9579425 7.22,11.01 C7.09676994,11.1511568 6.95556692,11.2755499 6.8,11.38 C6.39432138,11.6601087 5.91298683,11.8100898 5.42,11.81 C5.44245996,12.0245577 5.49988571,12.2339927 5.59,12.43 C5.79,12.87 6.01,13.31 6.23,13.73 C10.55,22.09 18.05,27.22 26.08,27.22 C34.08,27.22 41.57,22.12 45.9,13.81 C46.14,13.36 46.36,12.9 46.58,12.43 C46.6969101,12.1825078 46.7615874,11.9135866 46.77,11.64 C46.4866221,11.7519877 46.1847034,11.8096575 45.88,11.81 L45.88,11.81 Z" fill="#C15F1E"></path>
								<path d="M44.97,11.63 C44.7207822,11.5348033 44.4905178,11.3959674 44.29,11.22 C43.7695923,10.7763795 43.4608704,10.1335113 43.44,9.45 L7.85,9.45 C7.85158008,9.47377521 7.84817393,9.49761822 7.84,9.52 C7.83880546,9.64822564 7.82201545,9.77582974 7.79,9.9 C7.78283362,9.96224256 7.7659625,10.0229786 7.74,10.08 C7.70928761,10.2134561 7.65872474,10.3415487 7.59,10.46 C7.56887526,10.5260128 7.53488833,10.5871892 7.49,10.64 C7.45254212,10.7103067 7.40904515,10.7772251 7.36,10.84 C7.31887917,10.9010149 7.27199759,10.9579425 7.22,11.01 C7.09676994,11.1511568 6.95556692,11.2755499 6.8,11.38 C6.97,11.58 7.15,11.77 7.34,11.96 C7.62548905,12.2551545 7.92588111,12.5355204 8.24,12.8 C12.3,16.27 18.84,18.36 26.02,18.36 C32.99,18.36 39.38,16.39 43.45,13.08 C43.9859817,12.6462286 44.4905768,12.1750504 44.96,11.67 C44.98,11.66 44.99,11.65 44.99,11.64 C44.98,11.64 44.98,11.64 44.97,11.63 Z" fill="#FFFFFF"></path>
								<path d="M9.81,5.66 C9.68849143,5.23130905 9.29556571,4.93661476 8.85,4.93997114 L5.42,4.93997114 C2.97061713,4.93997114 0.985,6.92561713 0.985,9.375 C0.985,11.8243829 2.97061713,13.81 5.42,13.81 C5.69192864,13.8091316 5.96315536,13.7823438 6.23,13.73 C6.82339829,13.6227754 7.38842339,13.3947231 7.89,13.06 C8.01,12.98 8.12,12.89 8.24,12.8 C8.75430987,12.3708315 9.16459859,11.830618 9.44,11.22 C9.7036213,10.6667886 9.84353328,10.0627783 9.85,9.45 L9.85,5.94 C9.85223173,5.84837314 9.83870151,5.75704416 9.81,5.67 L9.81,5.66 Z" fill="#58B3DE"></path>
								<path d="M45.88,4.93998848 L42.44,4.93998848 C41.8877153,4.93998848 41.44,5.38771525 41.44,5.94 L41.44,9.45 C41.4465307,10.0627706 41.5864395,10.6667673 41.85,11.22 C41.867255,11.2694662 41.8907801,11.3165163 41.92,11.36 L42.51,11.36 C42.38,11.47 42.24,11.58 42.1,11.69 C42.4403138,12.2485186 42.9016534,12.7235276 43.45,13.08 C43.650985,13.2122026 43.8615718,13.3291952 44.08,13.43 C44.6474302,13.6792687 45.2602339,13.8086384 45.88,13.81 L45.9,13.81 C48.3493828,13.8044771 50.3305228,11.8143828 50.3250115,9.365 C50.3194771,6.91561716 48.3293828,4.93447719 45.88,4.93998848 L45.88,4.93998848 Z" fill="#58B3DE"></path>
								<path d="M41.523,6.013 C41.1406049,6.01376527 40.7912534,5.79639102 40.623,5.453 C39.8103127,3.79934616 38.1280612,2.75166197 36.2855,2.75166197 C34.4429388,2.75166197 32.7606873,3.79934616 31.948,5.453 C31.7953149,5.78160258 31.4768192,6.00190373 31.1154795,6.02884838 C30.7541398,6.05579302 30.406493,5.88516527 30.2067605,5.58284203 C30.007028,5.28051878 29.986461,4.89380299 30.153,4.572 C31.3014335,2.23331535 33.6800547,0.751422878 36.2855,0.751422878 C38.8909453,0.751422878 41.2695665,2.23331535 42.418,4.572 C42.5700218,4.88226015 42.5511175,5.2490154 42.3680015,5.54200095 C42.1848855,5.83498649 41.8635018,6.01269211 41.518,6.012 L41.523,6.013 Z" fill="#382A12"></path>
								<path d="M19.529,6.013 C19.1466049,6.01376527 18.7972534,5.79639102 18.629,5.453 C17.8163127,3.79934616 16.1340612,2.75166197 14.2915,2.75166197 C12.4489388,2.75166197 10.7666873,3.79934616 9.954,5.453 C9.80131488,5.78160258 9.48281917,6.00190373 9.12147946,6.02884838 C8.76013975,6.05579302 8.41249298,5.88516527 8.21276051,5.58284203 C8.01302805,5.28051878 7.992461,4.89380299 8.159,4.572 C9.3074335,2.23331535 11.6860547,0.751422878 14.2915,0.751422878 C16.8969453,0.751422878 19.2755665,2.23331535 20.424,4.572 C20.5760218,4.88226015 20.5571175,5.2490154 20.3740015,5.54200095 C20.1908855,5.83498649 19.8695018,6.01269211 19.524,6.012 L19.529,6.013 Z" fill="#382A12"></path>
							</g>
						</g>
					</g>
				</svg>
				<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-love tipi-tip zeen-effect tipi-vertical-c" data-title="Love It" data-reaction="love">				<svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
					<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
						<g fill-rule="nonzero">
							<g fill="#F9BF44">
								<circle cx="28" cy="28" r="27.758"></circle>
							</g>
							<g transform="translate(5.000000, 19.000000)">
								<path d="M13.78,0.2 C12.1349794,0.229556441 10.6173725,1.09191869 9.75,2.49 C8.88262753,1.09191869 7.36502059,0.229556441 5.72,0.2 C2.94,0.2 0.68,2.74 0.68,5.86 C0.68,12.14 8.93,16.56 9.28,16.74 C9.42444375,16.8179674 9.5858591,16.8591798 9.75,16.86 C9.88705637,16.8575775 10.0225547,16.8304778 10.15,16.78 C10.5,16.62 18.82,12.94 18.82,5.86 C18.82,2.74 16.56,0.2 13.78,0.2 Z" fill="#F6262F"></path>
								<path d="M40.37,0.2 C38.724929,0.229372293 37.2072401,1.09178111 36.34,2.49 C35.4726275,1.09191869 33.9550206,0.229556441 32.31,0.2 C29.53,0.2 27.27,2.74 27.27,5.86 C27.27,12.14 35.52,16.56 35.87,16.74 C36.0144437,16.8179674 36.1758591,16.8591798 36.34,16.86 C36.4770564,16.8575775 36.6125547,16.8304778 36.74,16.78 C37.09,16.62 45.41,12.94 45.41,5.86 C45.41,2.74 43.15,0.2 40.37,0.2 Z" fill="#F6262F"></path>
								<path d="M15.65,15.438 C17.0508394,18.2965856 19.9566271,20.108553 23.14,20.108553 C26.3233729,20.108553 29.2291606,18.2965856 30.63,15.438 C30.7845875,15.1282705 30.7656144,14.7601933 30.58,14.468 C30.3968845,14.1750145 30.0755015,13.9973086 29.73,13.997998 L16.55,13.997998 C16.2044985,13.9973086 15.8831155,14.1750145 15.7,14.468 C15.5143856,14.7601933 15.4954125,15.1282705 15.65,15.438 L15.65,15.438 Z" fill="#C15F1E"></path>
							</g>
						</g>
					</g>
				</svg>
				<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-happy tipi-tip zeen-effect tipi-vertical-c" data-title="Happy" data-reaction="happy">				<svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
					<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
						<g fill-rule="nonzero">
							<g fill="#F9BF44">
								<circle cx="28" cy="28" r="27.758"></circle>
							</g>
							<g transform="translate(14.000000, 22.000000)" fill="#382A12">
								<ellipse cx="3.003" cy="3.247" rx="2.5" ry="2.87"></ellipse>
								<ellipse cx="24.997" cy="3.247" rx="2.5" ry="2.87"></ellipse>
								<path d="M14,15.157 C11.1535628,15.1536917 8.84720419,12.8464382 8.845,10 C8.845,9.44771525 9.29271525,9 9.845,9 C10.3972847,9 10.845,9.44771525 10.845,10 C10.845,11.7427345 12.2577655,13.1555 14.0005,13.1555 C15.7432345,13.1555 17.156,11.7427345 17.156,10 C17.156,9.44771525 17.6037153,9 18.156,9 C18.7082847,9 19.156,9.44771525 19.156,10 C19.1510477,12.8456884 16.8456874,15.1514958 14,15.157 Z"></path>
							</g>
						</g>
					</g>
				</svg>
				<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-sleepy tipi-tip zeen-effect tipi-vertical-c" data-title="Yawn" data-reaction="sleepy">				<svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
					<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
						<g fill-rule="nonzero">
							<g fill="#F9BF44">
								<circle cx="28" cy="28" r="27.758"></circle>
							</g>
							<g transform="translate(10.000000, 3.000000)">
								<path d="M18,27.3 C15.94,27.3 14.25,29.39 14.25,31.96 C14.25,34.53 15.94,36.63 18,36.63 C20.06,36.63 21.75,34.54 21.75,31.96 C21.75,29.38 20.07,27.3 18,27.3 Z" fill="#C15F1E"></path>
								<path d="M6.867,26.586 C4.2586575,26.5972741 1.87463172,25.1127487 0.734,22.767 C0.504773626,22.2736685 0.71194479,21.6875937 1.2002829,21.4479135 C1.688621,21.2082334 2.27897478,21.4028768 2.529,21.886 C3.34256016,23.5388952 5.02473432,24.585823 6.867,24.585823 C8.70926568,24.585823 10.3914398,23.5388952 11.205,21.886 C11.4550252,21.4028768 12.045379,21.2082334 12.5337171,21.4479135 C13.0220552,21.6875937 13.2292264,22.2736685 13,22.767 C11.8593683,25.1127487 9.4753425,26.5972741 6.867,26.586 Z" fill="#382A12"></path>
								<path d="M28.861,26.586 C26.2530178,26.5968891 23.8694751,25.1124224 22.729,22.767 C22.4997736,22.2736685 22.7069448,21.6875937 23.1952829,21.4479135 C23.683621,21.2082334 24.2739748,21.4028768 24.524,21.886 C25.3372275,23.5389958 27.019291,24.5860718 28.8615,24.5860718 C30.703709,24.5860718 32.3857725,23.5389958 33.199,21.886 C33.4490252,21.4028768 34.039379,21.2082334 34.5277171,21.4479135 C35.0160552,21.6875937 35.2232264,22.2736685 34.994,22.767 C33.8533683,25.1127487 31.4693425,26.5972741 28.861,26.586 Z" fill="#382A12"></path>
								<path d="M34.146,15.75 L29.523,15.75 C29.1256503,15.75 28.7660311,15.5146408 28.6068682,15.1505612 C28.4477054,14.7864815 28.5191995,14.3627096 28.789,14.071 L31.86,10.75 L29.523,10.75 C28.9707153,10.75 28.523,10.3022847 28.523,9.75 C28.523,9.19771525 28.9707153,8.75 29.523,8.75 L34.146,8.75 C34.5433497,8.75 34.9029689,8.98535918 35.0621318,9.34943883 C35.2212946,9.71351847 35.1498005,10.1372904 34.88,10.429 L31.81,13.75 L34.147,13.75 C34.6992847,13.75 35.147,14.1977153 35.147,14.75 C35.147,15.3022847 34.6992847,15.75 34.147,15.75 L34.146,15.75 Z" fill="#382A12"></path>
								<path d="M44.325,10.164 L37.388,10.164 C36.9386897,10.1632445 36.5322779,9.89705304 36.3520492,9.48547318 C36.1718206,9.07389332 36.2518321,8.59469962 36.556,8.264 L41.736,2.664 L37.388,2.664 C36.7622614,2.664 36.255,2.15673862 36.255,1.531 C36.255,0.905261378 36.7622614,0.398 37.388,0.398 L44.326,0.398 C44.7753103,0.39875546 45.1817221,0.66494696 45.3619508,1.07652682 C45.5421794,1.48810668 45.4621679,1.96730038 45.158,2.298 L39.978,7.898 L44.326,7.898 C44.9517386,7.898 45.459,8.4052614 45.459,9.031 C45.459,9.6567386 44.9517386,10.164 44.326,10.164 L44.325,10.164 Z" fill="#382A12"></path>
							</g>
						</g>
					</g>
				</svg>
				<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-cool tipi-tip zeen-effect tipi-vertical-c" data-title="Cool" data-reaction="cool">				<svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
					<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
						<g fill-rule="nonzero">
							<g fill="#F9BF44">
								<circle cx="28" cy="28" r="27.758"></circle>
							</g>
							<g transform="translate(10.000000, 22.000000)">
								<path d="M23.762,5.92500201 C23.4164982,5.92569211 23.0951145,5.74798649 22.9119985,5.45500095 C22.7288825,5.1620154 22.7099782,4.79526015 22.862,4.485 C24.0109747,2.14697419 26.3894074,0.665690885 28.9945,0.665690885 C31.5995926,0.665690885 33.9780253,2.14697419 35.127,4.485 C35.3681774,4.98029199 35.1633558,5.57735659 34.6689281,5.82030099 C34.1745005,6.06324538 33.5767083,5.86055702 33.332,5.367 C32.5187725,3.71400422 30.836709,2.66692824 28.9945,2.66692824 C27.152291,2.66692824 25.4702275,3.71400422 24.657,5.367 C24.4889772,5.70799505 24.142143,5.92423361 23.762,5.92500201 Z" fill="#382A12"></path>
								<path d="M12.238,5.92500201 C11.8556049,5.92576527 11.5062534,5.70839102 11.338,5.365 C10.5247725,3.71200422 8.84270902,2.66492824 7.0005,2.66492824 C5.15829098,2.66492824 3.47622753,3.71200422 2.663,5.365 C2.41829169,5.85855702 1.82049954,6.06124538 1.32607188,5.81830099 C0.831644228,5.57535659 0.626822612,4.97829199 0.868,4.483 C2.01697465,2.14497419 4.3954074,0.663690885 7.0005,0.663690885 C9.6055926,0.663690885 11.9840253,2.14497419 13.133,4.483 C13.2850218,4.79326015 13.2661175,5.1600154 13.0830015,5.45300095 C12.8998855,5.74598649 12.5785018,5.92369211 12.233,5.923 L12.238,5.92500201 Z" fill="#382A12"></path>
								<path d="M34.9,9.43 C34.7226722,9.13596015 34.4033617,8.95729831 34.06,8.95996979 L1.94,8.95996979 C1.59627795,8.96274373 1.27805526,9.14182982 1.09733956,9.43422375 C0.916623861,9.72661769 0.898746527,10.0913339 1.05,10.4 C4.22833963,16.8590282 10.8013274,20.9502937 18,20.9502937 C25.1986726,20.9502937 31.7716604,16.8590282 34.95,10.4 C35.1095533,10.091325 35.0904455,9.72063379 34.9,9.43 L34.9,9.43 Z" fill="#C15F1E"></path>
							</g>
						</g>
					</g>
				</svg>
				<span class="count font-1">0<span>%</span></span></a></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=FrenchCaribNews&#038;text=Patrice%20Hellenis%20chante%20sous%20la%20pluie%20-%20https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F&media=https%3A%2F%2Ffrenchcaribbeannews.com%2Fwp-content%2Fuploads%2F2022%2F09%2F7800d14b528af5e2a317179b5ed5c65e-MD3m6i.jpeg&description=Patrice%20Hellenis%20chante%20sous%20la%20pluie" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-3">Pin</span></span></a><a href="whatsapp://send?text=Patrice Hellenis chante sous la pluie – https%3A%2F%2Ffrenchcaribbeannews.com%2Fpatrice-hellenis-chante-sous-la-pluie%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a></div><div class="related-posts-wrap clearfix"><div id="block-wrap-50982" class="block-wrap-native block-wrap block-wrap-22 block-css-50982 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-s-2 ppl-l-3 clearfix" data-id="50982" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div></div><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-513523 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/francis-huster-en-croisade-pour-que-moliere-entre-au-pantheon/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-500x500.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-566x566.jpeg 566w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://frenchcaribbeannews.com/category/local-news/" class="cat">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/francis-huster-en-croisade-pour-que-moliere-entre-au-pantheon/">Francis Huster, en croisade pour que Molière entre au Panthéon</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-513519 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/les-franciscains-premiers-qualifies/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-500x500.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-566x566.jpeg 566w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://frenchcaribbeannews.com/category/local-news/" class="cat">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/les-franciscains-premiers-qualifies/">Les Franciscains, premiers qualifiés</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-513517 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://frenchcaribbeannews.com/la-villa-saint-cyr-un-joyau-a-preserver/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-500x500.jpeg" data-lazy-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-566x566.jpeg 566w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://frenchcaribbeannews.com/category/local-news/" class="cat">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://frenchcaribbeannews.com/la-villa-saint-cyr-un-joyau-a-preserver/">La villa Saint-Cyr, un joyau à préserver</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-2 collapsible__wrap"><a href="#" class="comments--reveal zeen-effect collapsible__title tipi-button tipi-xs-12">Show Comments (0)<i class="tipi-i-chevron-down"></i></a><div class="collapsible__content"><div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/patrice-hellenis-chante-sous-la-pluie/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://frenchcaribbeannews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="i38e1efc75"  name="i38e1efc75"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a41417c70dd7dcf565c3041ed90e66ce" );document.getElementById("i38e1efc75").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<style>#commentform .recaptcha_wrap {margin: 0 0 10px;}</style><div class="recaptcha_wrap wpdef_recaptcha_v2_checkbox"><div id="wpdef_recaptcha_2072295983" class="wpdef_recaptcha"></div>
			<noscript>
				<div style="width: 302px;">
					<div style="width: 302px; height: 422px; position: relative;">
						<div style="width: 302px; height: 422px; position: absolute;">
							<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeCS98cAAAAACoQ8ztIqrO_KW2kEryIS0NkyqW2" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
						</div>
					</div>
					<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
						<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
					</div>
				</div>
			</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='513521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div></div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0 portrait-tablet-0">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="block-8" class="sidebar-widget zeen-widget clearfix widget_block">    <div class="sidebar-widget zeen-widget clearfix zeen_stylish_posts">
        <a href="/category/local-news">
            <h3 class="widget-title title">More from <strong>Local News</strong></h3>
        </a>
        <div class="rs-posts">
            <ul>
                                        <li class="rs-post-featured">
                            <a href="https://frenchcaribbeannews.com/francis-huster-en-croisade-pour-que-moliere-entre-au-pantheon/">
                                <img width="300" height="225" src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-300x225.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-300x225.jpeg 300w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-770x578.jpeg 770w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-274x206.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-751x563.jpeg 751w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj-390x293.jpeg 390w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615312_56a06668981363aa0666898130ea06v_-DtFEXj.jpeg 1024w" sizes="(max-width: 300px) 100vw, 300px" />                                <span>Francis Huster, en croisade pour que Molière entre au Panthéon</span>
                            </a>
                        </li> 
                                                            <li class="rs-post">
                            <a href="https://frenchcaribbeannews.com/les-franciscains-premiers-qualifies/">
                                <img width="500" height="500" src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-500x500.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615317_9b495000a81367f495000a81322595v_-8lbZeZ-566x566.jpeg 566w" sizes="(max-width: 500px) 100vw, 500px" />                                <span>Les Franciscains, premiers qualifiés</span>
                            </a>
                        </li>
                                                            <li class="rs-post">
                            <a href="https://frenchcaribbeannews.com/la-villa-saint-cyr-un-joyau-a-preserver/">
                                <img width="500" height="500" src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-500x500.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615311_01c0b24aa713646c0b24aa7133ac0bv_-rlau4Z-566x566.jpeg 566w" sizes="(max-width: 500px) 100vw, 500px" />                                <span>La villa Saint-Cyr, un joyau à préserver</span>
                            </a>
                        </li>
                                                            <li class="rs-post">
                            <a href="https://frenchcaribbeannews.com/nou-doubout-le-message-des-salaries-de-microforce/">
                                <img width="500" height="500" src="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615326_4b5951c1e81361f5951c1e813e2695v_-iLdvQG-500x500.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615326_4b5951c1e81361f5951c1e813e2695v_-iLdvQG-500x500.jpeg 500w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615326_4b5951c1e81361f5951c1e813e2695v_-iLdvQG-274x274.jpeg 274w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615326_4b5951c1e81361f5951c1e813e2695v_-iLdvQG-371x371.jpeg 371w, https://frenchcaribbeannews.com/wp-content/uploads/2022/09/615326_4b5951c1e81361f5951c1e813e2695v_-iLdvQG-566x566.jpeg 566w" sizes="(max-width: 500px) 100vw, 500px" />                                <span>« Nou doubout »,  le message des salariés de Microforce</span>
                            </a>
                        </li>
                                                </ul>
        </div>
    </div>
<p></p>
</div><div id="block-7" class="sidebar-widget zeen-widget clearfix widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a class="twitter-timeline" data-width="1170" data-height="1000" data-dnt="true" href="https://twitter.com/FrenchCaribNews?ref_src=twsrc%5Etfw">Tweets by FrenchCaribNews</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		<span class="ipl" data-title-prev="Patrice Hellenis chante sous la pluie" data-next-hex="#f71100" data-prev-hex="#f71100" data-title-next="Les Franciscains, premiers qualifiés" data-pid="513519" data-pidori="513521" data-prev="https://frenchcaribbeannews.com/patrice-hellenis-chante-sous-la-pluie/" data-next="https://frenchcaribbeannews.com/les-franciscains-premiers-qualifies/"></span>
</div><!-- .content-area -->
<div id="ipl-loader" class="ipl-loader tipi-spin"></div>		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-1">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://frenchcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png" loading="lazy" alt="" srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png 2x" data-base-src="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png" data-alt-src="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png" data-base-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/10/frenchcaribbeannews-logo-transparent@0.5x.png 2x" data-alt-srcset="https://frenchcaribbeannews.com/wp-content/uploads/2021/12/Frenchcaribbean-News.png 2x" width="750" height="146"></span></a></div>		<div class="tipi-flex tipi-xs-flex-full">
				<div class="copyright font-3 copyright-l">French Caribbean News Copyright Protected - Created with ❤️ by Rapidsols</div>
				<div class="tipi-flex-right tipi-vertical-c">
								<ul class="horizontal-menu font-3 menu-icons tipi-vertical-c">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/French-Caribbean-News" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/FrenchCaribNews" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
						<li id="to-top-wrap" class="to-top zeen-effect to-top-1 font-3"><a href="#" id="to-top-a" class="tipi-vertical-c"><i class="tipi-i-angle-up zeen-effect"></i><span>BACK TO TOP</span></a></li>				</ul>
			</div>
		</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://frenchcaribbeannews.com" data-pin-nopin="true"></a></div>								<nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-2"><form method="get" class="search tipi-flex" action="https://frenchcaribbeannews.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1907"><a href="https://frenchcaribbeannews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1909"><a href="https://frenchcaribbeannews.com/category/local-news/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1908"><a href="https://frenchcaribbeannews.com/category/caribbean-news/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1911"><a href="https://frenchcaribbeannews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-2388"><a href="https://frenchcaribbeannews.com/category/travel-news/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1912"><a href="https://frenchcaribbeannews.com/category/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-51 mm-wrap menu-item-1913"><a href="https://frenchcaribbeannews.com/category/pr-news/">PR News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1914"><a href="https://frenchcaribbeannews.com/category/world-news/">World</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-3">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/French-Caribbean-News" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/FrenchCaribNews" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://frenchcaribbeannews.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-2 site-skin-1 site-img-1  content-block subscribe-wrap subscribe-button-2" data-t="15" data-type="sub" data-d="0">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
						<div class="subscribe-titles">
										<h2 class="title">Subscribe</h2>
										<div class="subtitle">Sign up to our newsletter to stay up to date with out curated news!</div>
									</div>
						<div class="subscribe-form">
									We will link this to your Email Marketing Section once that is provided.				
			</div>
		</div>
		<div class="background mask"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-3">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=FrenchCaribNews&#038;text=%C2%AB%20Nou%20doubout%20%C2%BB%2C%20%20le%20message%20des%20salari%C3%A9s%20de%20Microforce%20-%20https%3A%2F%2Ffrenchcaribbeannews.com%2Fnou-doubout-le-message-des-salaries-de-microforce%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrenchcaribbeannews.com%2Fnou-doubout-le-message-des-salaries-de-microforce%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=« Nou doubout »,  le message des salariés de Microforce – https%3A%2F%2Ffrenchcaribbeannews.com%2Fnou-doubout-le-message-des-salaries-de-microforce%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Ffrenchcaribbeannews.com%2Fnou-doubout-le-message-des-salaries-de-microforce%2F&app_id=446043282412553" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<span id="lr-check"></span><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container tipi-spin">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero"/></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z"/></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/></g></svg></button>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>

			<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "French Caribbean News",
	"description": "News From Guadeloupe, St. Martin, Martinique, St. Barts","url": "https://frenchcaribbeannews.com/","datePublished": "2022-09-08T03:59:30-04:00","dateCreated": "2022-09-08T03:59:30-04:00","dateModified": "2022-09-08T03:59:30-04:00","sameAs": ["https://facebook.com/French-Caribbean-News","https://twitter.com/FrenchCaribNews"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://frenchcaribbeannews.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://frenchcaribbeannews.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://frenchcaribbeannews.com/category/local-news/",
				"name": "Local News"
				}
				},{"@type": "ListItem",	"position": 3, "item": {
				"@id": "",
				"name": "« Nou doubout »,  le message des salariés de Microforce"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-3 .menu-main-menu .menu-item-1907.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1907 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1909.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1909 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1908.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1908 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1911.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1911 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-2388.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-2388 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1912.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1912 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1913.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1913 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1914.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1914 .menu-wrap > * { border-top-color: #000000!important; }
</style>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='lets-review-functions-js-extra'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/frenchcaribbeannews.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"7122dc2d60","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/frenchcaribbeannews.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"f632c47387","letsReviewUReviews":"","intersectionObserver":"https:\/\/frenchcaribbeannews.com\/wp-content\/plugins\/lets-review\/assets\/js\/intersection-observer.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.3.8' id='lets-review-functions-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/frenchcaribbeannews.com\/wp-json\/","nonce":"7122dc2d60","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/frenchcaribbeannews.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/patrice-hellenis-chante-sous-la-pluie\/","data":{"pid":513521,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.2.0' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/jquery.fluidbox.min.js?ver=2.0.5' id='jquery-fluidbox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/frenchcaribbeannews.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"7122dc2d60","qry":{"page":0,"name":"patrice-hellenis-chante-sous-la-pluie","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/frenchcaribbeannews.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":2,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/frenchcaribbeannews.com\/wp-content\/themes\/newsifybyrapidsols\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/frenchcaribbeannews.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/functions.min.js?ver=4.0.9.3' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_1909 = {
		id: 1909,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"31","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1908 = {
		id: 1908,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"30","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1911 = {
		id: 1911,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"45","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_2388 = {
		id: 2388,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"220","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1912 = {
		id: 1912,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"46","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1914 = {
		id: 1914,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"47","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_96132 = {
		id: 96132,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 71,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"}}	};
	
	var zeen_36015 = {
		id: 36015,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 71,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"}}	};
	
	var zeen_30506 = {
		id: 30506,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[513521],"posts_per_page":3,"post_type":"post","tag":"","cat":"31"}	};
	
	var zeen_28509 = {
		id: 28509,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"31,","post__not_in":[513521],"posts_per_page":1,"orderby":"rand"}	};
	
	var zeen_50982 = {
		id: 50982,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[513521],"posts_per_page":3,"post_type":"post","tag":"","cat":"31"}	};
	
</script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=6.0.2' id='google-analytics-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=explicit&#038;ver=2.6.1' id='wpdef_recaptcha_api-js'></script>
<script type='text/javascript' id='wpdef_recaptcha_script-js-extra'>
/* <![CDATA[ */
var WPDEF = {"options":{"hl":"en_US","size":"normal","version":"v2_checkbox","sitekey":"6LeCS98cAAAAACoQ8ztIqrO_KW2kEryIS0NkyqW2","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":"","theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchcaribbeannews.com/wp-content/plugins/wp-defender/assets/js/recaptcha_frontend.js?ver=2.6.1' id='wpdef_recaptcha_script-js'></script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'198505823',post:'513521',tz:'-4',srv:'frenchcaribbeannews.com'} ]);
	_stq.push([ 'clickTrackerInit', '198505823', '513521' ]);
</script>
</body>
</html>